Who is online?
In total there are 4 users online :: 0 Registered, 0 Hidden and 4 Guests

None

[ View the whole list ]


Most users ever online was 67 on Fri Aug 15, 2014 4:04 am

Post technical questions here.

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Post technical questions here.

Post  Major.Roboto on Thu Jun 21, 2012 5:18 pm

Well are you using the right DNS? (Can you take pics or something) Its hard to trouble shoot with nothing to go by well with "its not working aughghghgh"

173.214.164.235
Map port 9000- 10,000 TCP to your cube. and give your cube a static IP also.
also map port 53upd to the cube.

This is just a chance your router is blocking the cube for some stupid reason

Also please give any error numbers have been give.
I logged in to the server two or three days ago just fine, and I believe krono is playing online also.


wait
Input error!
The primary DNS address is invalid.
The secondary DNS address is invalid

Okay, put 173.214.164.235 as DNS 1 (make shure the Dots are periods!)
Leave DNS 2 Blank!
no spaces, no nothing. just the numbers and the dots.
Its not hard to mess up to be honest.

If its a error in the setup page you are doing something very very wrong.

~-/--/-/--/-/--/-/--/-/--/-/--/-/--/-/--/-/--/-/--/~

I am a RAcast to know what you are take the quiz here.

Major.Roboto

Posts : 557
Meseta : 3120
Fame : 19
Join date : 2011-04-25
Age : 23
Location : Montreal

PSO Player Info
Time Zone: : Eastern Standard Time (GMT-5)
Name of character 1: Major.Roboto
Guildcard:: -992866524

View user profile

Back to top Go down

Re: Post technical questions here.

Post  spade88 on Thu Jun 21, 2012 5:24 pm

Major.Roboto wrote:Well are you using the right DNS? (Can you take pics or something) Its hard to trouble shoot with nothing to go by well with "its not working aughghghgh"

173.214.164.235
Map port 9000- 10,000 TCP to your cube. and give your cube a static IP also.
also map port 53upd to the cube.

This is just a chance your router is blocking the cube for some stupid reason

Also please give any error numbers have been give.
I logged in to the server two or three days ago just fine, and I believe krono is playing online also.


wait
Input error!
The primary DNS address is invalid.
The secondary DNS address is invalid

Okay, put 173.214.164.235 as DNS 1 (make shure the Dots are periods!)
Leave DNS 2 Blank!
no spaces, no nothing. just the numbers and the dots.
Its not hard to mess up to be honest.

If its a error in the setup page you are doing something very very wrong.




OMG I WAS USING (,) instead of (.)......................................ahhhhhhhhhhhhhhhhhhhhhhhhhhhh



thank you for helping me
avatar
spade88

Posts : 133
Meseta : 2061
Fame : 0
Join date : 2012-06-04
Age : 31
Location : Pittsburgh, PA

View user profile http://phantasystaronline.4umotion.com/

Back to top Go down

Re: Post technical questions here.

Post  Major.Roboto on Thu Jun 21, 2012 5:30 pm

Wow, Fail much!
Well, Okay...I can see you doing that..... With the 25tb drive on usb20.....
Then again also its sears fault on the website....



LOL (.)(.) Boobies!
(,)(,) LOL deformed bobbies!

Okay... I should stop acting like a child...



~-/--/-/--/-/--/-/--/-/--/-/--/-/--/-/--/-/--/-/--/~

I am a RAcast to know what you are take the quiz here.

Major.Roboto

Posts : 557
Meseta : 3120
Fame : 19
Join date : 2011-04-25
Age : 23
Location : Montreal

PSO Player Info
Time Zone: : Eastern Standard Time (GMT-5)
Name of character 1: Major.Roboto
Guildcard:: -992866524

View user profile

Back to top Go down

Re: Post technical questions here.

Post  Abadeer on Tue Dec 20, 2016 4:21 pm

Hello,

First off, I'd like to say how grateful I am to the people who keep this server running.  I can't even begin to express how excited I was when I found out there was still a way I could play this game online.  You all have my sincere thanks.

However, for about the past 4-5 days now, my cousin and I, who both play using Devolution on our modded Nintendo Wii's, have not been able to connect.  We mainly get 102 error codes, however neither of us has changed our provider settings from how the instructional video has them set up. I did try manually entering the DNS 173.214.164.235 as well, but met with no success.  Any idea what might be causing this?  I see that there were some connection issues earlier this month, but from what I gather they should have been resolved at this point.

Thank you very much for your help!

-Abadeer

Abadeer

Posts : 1
Meseta : 245
Fame : 0
Join date : 2016-12-20

View user profile

Back to top Go down

Re: Post technical questions here.

Post  Kroniedon on Wed Dec 21, 2016 11:37 am

Abadeer wrote:Hello,

First off, I'd like to say how grateful I am to the people who keep this server running.  I can't even begin to express how excited I was when I found out there was still a way I could play this game online.  You all have my sincere thanks.

However, for about the past 4-5 days now, my cousin and I, who both play using Devolution on our modded Nintendo Wii's, have not been able to connect.  We mainly get 102 error codes, however neither of us has changed our provider settings from how the instructional video has them set up. I did try manually entering the DNS 173.214.164.235 as well, but met with no success.  Any idea what might be causing this?  I see that there were some connection issues earlier this month, but from what I gather they should have been resolved at this point.

Thank you very much for your help!

-Abadeer

I restarted the server machine the other day because it was acting up and completely forgot about it. Everything's back up now.

~-/--/-/--/-/--/-/--/-/--/-/--/-/--/-/--/-/--/-/--/~
Owner and Administrator.
Egotistical Asshole.
Likes long walks by the beach, kittens, and bringing darkness and destruction.
Dislikes other egotistical assholes, wearing clothes in public, and singing circles.
avatar
Kroniedon

Posts : 1520
Meseta : 2147486254
Fame : 41
Join date : 2010-07-02
Age : 25
Location : Clay City, KY

PSO Player Info
Time Zone: : U.S. Eastern
Name of character 1: Kronos
Guildcard:: 63252135

View user profile http://www.l33tservpso.net/

Back to top Go down

Re: Post technical questions here.

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum