Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 67 on Fri Aug 15, 2014 4:04 am

JP language HELP-ME

View previous topic View next topic Go down

JP language HELP-ME

Post  Sara Lollita on Wed Feb 20, 2013 8:08 pm

hello friends
I'd really like to ask for some help here
on an issue that the times
confuses my mind
I wish I could type in JP or CH in PSOBB
I do not know how to configure the keyboard and much less if you need to configure menu
Regional and Language options in my pc
if it is possible to help me sending enough detail and photos if possible thanks Embarassed
avatar
Sara Lollita

Posts : 23
Meseta : 1767
Fame : 1
Join date : 2013-02-14
Age : 33
Location : Brasil São Paulo

View user profile http://extreme-legits-server.webnode.com.br

Back to top Go down

Re: JP language HELP-ME

Post  legit nyck on Thu Feb 21, 2013 10:54 am

Sara Lollita wrote:hello friends
I'd really like to ask for some help here
on an issue that the times
confuses my mind
I wish I could type in JP or CH in PSOBB
I do not know how to configure the keyboard and much less if you need to configure menu
Regional and Language options in my pc
if it is possible to help me sending enough detail and photos if possible thanks Embarassed
what do I discovered this happening the problem is not on the tip given to you
(((1. Go to Regional and Language Options, go to the Languages tab, click Details under Text services and input languages. 2. Add JP as an input language. You can also disable the language bar here if you don't want to see it. 3. Start PSO BB in Windowed mode. Get to the user name input box, and press the left Alt and shift keys at the same time. (This Shortcut can be changed). 4. Some JP text will appear to the left of the input userID box, and you'll be able to type in your user name and password. (Remember, this ONLY works in Windowed mode) 5. If you have saved user name and password turned on in PSO BB options, you'll never have to do this again, and you can then remove JP language input from the same place you added it. (Typing in game SHOULD work fine, so if you want to turn off window mode after saving your user/pass, you can))).
but in the settings of the server lang.ini I had forgotten to put the JP JP the language settings is now solved that problem sorry try again Very Happy
avatar
legit nyck

Posts : 69
Meseta : 1847
Fame : 0
Join date : 2013-02-14
Age : 38
Location : Brasil

View user profile http://www.legitspso.net

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum